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การเขาสูโปรแกรม 

เกงสรางเว็บดวย Dreamweaver CS3 
 

Dreamweaver เปนโปรแกรมของบริษัท Adobe ใชสําหรับสรางเว็บเพจแบบเสมือนจริง 
หรือที่เรียกวา WYSIWYG ไมตองเขียนภาษา HTML มีคุณสมบัติแบบลากวางและมีเครื่องมือชวย 
ในการสรางเว็บเพจ อยางเพียบพรอม และสามารถทํางานรวมกับภาษาไทยไดเปนอยางดี เปนที่นิยม 
สําหรับ Web Master และผูสนใจทั่วไป 

Dreamweaver เปนเครื่องมือที่ชวยสรางเว็บเพจ ทําใหผูที่สนใจสรางเว็บเพจทั้งแบบบุคคล 
และองคกรสามารถสรางเว็บเพจไดโดยงาย โดยผูเรียนไมจําเปนตองมีความรูในการเขียนภาษา 
HTML ที่สรางเว็บเพจได 

 
 
 คลิกปุม Start > Programs > Adobe Design Premium CS3 >Adobe Dreamweaver CS3 เมื่อ 
เขาสูโปรแกรมจะปรากฏหนาจอดังนี้  
 
 
 
 
  
 
 
  
 
2.  แสดงหนาตาของโปรแกรม  
Dreamweaver CS3 
 
 
 
 

1. คลิกเปดหนาเอกสารแบบ HTML 
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สวนประกอบหนาจอโปรแกรม 
 
 
 
 โปรแกรม Dreamweaver CS3 มีหนาจอที่มเีครื่องมือ คําสั่งตาง ๆ และองคประกอบที่
สําคัญดังนี้ 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

แถบเมนูคําสั่ง (Menu Bar) 
แถบ Insert Bar 

พื้นที่สรางเว็บ 

 

หนาตางกําหนดคุณสมบัติ (Properties) 

สวนของ Panel Group 
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เคร่ืองมือทีอ่ยูในแถบ Insert Bar  
 

 โปรแกรม Dreamweaver CS3 มีเครื่องมือที่ใชสําหรับสรางเว็บไซต ซ่ึงเครื่องมือตางๆ มี
ดังนี ้

 
 กลุมเครื่องมือ Common รวมเครื่องมือตาง ๆ ที่เราเรียกใชงานบอย 

 
 กลุมเครื่องมือ Layout รวมเครื่องมือในการจัดองคประกอบของหนาเวบ็ 

 
 กลุมเครื่องมือ Forms ใชสรางแบบสอบถามและตัวเลือกตาง ๆ 

 
 กลุมเครื่องมือ Text รวมเครื่องมือที่ใชงานดานตัวอักษรทีอ่ยูภายในเว็บเพจ 

 
 กลุมเครื่องมือ Spary 

 
 กลุมเครื่องมือ Data รวมเครื่องมือใชสรางแอพลเคชั่นติดตอกับฐานขอมูลผานเว็บเซริฟ
เวอร 

 
 กลุมเครื่องมือ Favorites เลือกเครื่องมือที่ใชงานบอยมาใสในแถบนี้ได 

 
 
 
 
 
 
 
 
 
 



  

เกงสรางเว็บดวย Dreamweaver CS3 www.ilearn.in.th                                                   หนา   5 
 

หนาตางกําหนดคุณสมบัติ (Properties Inspector)  
 
 เปนสวนทีก่ําหนดคณุสมบัติของแตละออบเจ็กตที่เรานาํมาใชสรางหนาเว็บ 
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การปรับแตงภาษาไทย 

การใชงานภาษาไทย 

 
 
 ใน Dreamweaver CS3 สามารถใชงานภาษาไทยไดโดยไมตองติดตั้งโปรแกรมเสริม มี
ขั้นตอนดังนี ้
 1.  เมนู Edit 
 2.  เลือก Preference 

 
 
 

3. กรอบ Category เลือก Font 
4. กรอบ Font Settings เลือก Thai  
5. เลือกฟอนตและปรับขนาดตัวอักษร 
6. คลิกปุม OK 

 
 
 

1. เมนู Modify > Page Properties 
จะปรากฏหนาตาง Page 
Properties ใหกําหนดคาดังนี้ 

2. เลือกหัวขอ Title/Encoding 
3. เลือกคําสั่ง Thai (Windows)  
4. คลิกปุม OK 

 

3 
4 

5 

6 
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รูปแบบการแกไขหนาเว็บ  
 
รูปแบบที่ 1     
 เปนหนาตางแสดงโคด HTML เหมาะ
สําหรับผูที่สามารถเขียนโคด HTML ได 
 
 
 
 
 

 

รูปแบบที่ 2  
 เปนหนาตางแสดงทั้งโคด HTML 
และหนาเว็บเพจที่กําลังทํางานอยู ใชในการ
กําหนดตําแหนงที่ตองการจดัวางโคดบนหนา
เว็บ 
 
 
 

 

รูปแบบที่ 3  
 แสดงหนาเว็บเพจปกติ ไมมกีารแสดง
โคดตาง ๆ เหมาะสําหรับผูเร่ิมตนสราง
เว็บไซต 
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การสราง Site สําหรับเก็บเว็บไซต  
 
 การสรางชื่อ Site ใหม คือการสรางโฟลเดอรที่เก็บเว็บไซตของเราในโปรแกรม 
Dreamweaver โดยกําหนดรูปแบบการสรางเว็บไซตที่ใชเชื่อมตอกบัเซิรฟเวอรกอนการอัพโหลด
ขอมูลขึ้นบนเว็บเซิรฟเวอรในภายหลังที่เราสรางเว็บไซตเสร็จเรียบรอยแลว  
 มีขั้นตอนดังนี ้
1.  เลือกเมนู Site > Manage Sites 
2. คลิกปุม New แลวเลือก Site 
 
 
 
 
 
 
  
3. เลือกแท็บ Advanced 

 Site name : ตั้งชื่อโฟลเดอรที่
ใชเก็บเว็บไซต 

 Local root folder : ระบุ
แหลงที่เก็บไฟล 

 Default images folder : ระบุ
แหลงที่เก็บรูปภาพ 

4.  คลิกปุม OK 
5. คลิกปุม Done 
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เร่ิมตนสรางเว็บเพจ 

แสดงชื่อ Site ที่เก็บเว็บไซตของเรา 

 
 
 
 

1. เมนู File > New 
2. เลือก Basic page : 

HTML 
3. คลิกปุม Create 

 

 
 

 กําหนดหวัเร่ืองบนเว็บ
เพจ 

 

 
 
 พิมพช่ือหัวเร่ืองที่ตองการ เชน My homepage แลวกด Enter 

สังเกตวาชื่อหวัเร่ืองที่กําหนดจะแสดงที่ Title Bar 

 
 
 



  

เกงสรางเว็บดวย Dreamweaver CS3 www.ilearn.in.th                                                   หนา   10 
 

การบันทึกเว็บเพจ 

ทดสอบดูผลลัพธบนเว็บบราวเซอร 

 พิมพขอความภาษาไทยเพื่อทดสอบการใชงาน 

 
 

 
 

1. เมนู File > Save as 
2. ตั้งชื่อไฟล 
3. คลิกปุม Save 

 
 
 
 
 
 
 
 เมื่อบันทึกเว็บเพจเรียบรอยแลว เราสามารถทดสอบดูผลลัพธการแสดงผลในโปรแกรมเว็บ
บราวเซอรโดยการกดปุม F12 ที่คียบอรด 
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การออกจากโปรแกรม 

การตกแตงขอความ 

 
 
 
 1. เมนู File > Exit  
 หรือคลิกปุม  ที่มุมบนขวามอื เพื่อปดโปรแกรม 
 
 
 
 

 กําหนดรูปแบบขอความ 
ปรับแตงรูปแบบขอความในหนาตาง Properties 

กําหนดรูปแบบตัวอักษรสําเร็จรูป 

 
 

กําหนดรูปแบบตัวอักษรที่มอียูในเครื่อง 

 
 

กําหนดขนาดตัวอักษร 

 
 

กําหนดตัวหนา (B) ตัวเอยีง (I) และจดัตําแหนง
ขอความ  
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กําหนดสีตัวอักษร 

 
 

 Bullet และ ตัวเลขกํากับในแตละบรรทัด 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

จัดลําดับเนื้อหาโดยใช  

จัดลําดับเนื้อหาโดยใช  
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การแทรกรูปภาพ 

การปรับแตงรายละเอียดของรูปภาพ 

 
 

1. เลือกไอคอน Image   
2. เลือกแหลงที่เก็บไฟล

รูปภาพ 
3. เลือกภาพที่ตองการ 
4. คลิกปุม OK 

 
 
 
 
 
 
 เมื่อนําภาพเขามาไวในเว็บเพจ เราสามารถปรับแตงรายละเอียดของรูปภาพในหนาตาง 
Properties เชน ขนาด และตําแหนงภาพในเว็บเพจ เปนตน 

 
 
ปรับความกวางความสูงของรูปภาพ 

 
 

สราง Image Map ใหกับภาพ 
 

 

ระยะหางของภาพในแนวนอน/แนวตั้ง 
 

 

แสดงตําแหนงที่เก็บไฟลรูปภาพ 
เชื่อมโยงภาพไปยังเว็บไซตอ่ืน  
ใสขอความกํากับรูปภาพ  
ความหนาของเสนขอบภาพ 
กําหนดตําแหนงภาพในเว็บเพจ  
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การจัดเรียงขอความทีอ่ยูตอจากภาพ 
 
 
 
 ตัวอยาง เชน 
Default : จัดเรียงภาพและขอความตาม
บราวเซอรที่ใช (ปกติจะเปนแบบ 
Baseline) 

 
Baseline : ขอบลางของภาพตรงกับ
แนวลางสุดของขอความ 

 
Top : ขอบบนของภาพตรงกบัแนว
บนสุดของขอความ 

 
Middle : กึ่งกลางของภาพตรงกับแนว
ลางสุดของขอความ 

 
Bottom : ขอบลางของภาพตรงกับแนว
ลางสุดของขอความ 
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แสดงภาพเปนพื้นหลังเว็บเพจ  
 
1. เมนู Modify > Page Properties 
2. คลิกปุม Browse เพื่อไปเลือกภาพพื้น
หลัง 
 

 
3. เลือกไฟลภาพที่ตองการ แลวคลิกปุม 
OK 

 
 

ถาภาพยังไมไดถูกจัดเก็บอยูในโฟลเดอร 
Image ใน Site ที่สรางขึ้นตอนแรก กใ็ห
คลิกปุม Yes เพื่อจัดเกบ็ภาพพื้นหลังนี้ลง
ในโฟลเดอร Image 

 
แสดงภาพพื้นหลังเว็บเพจ 
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การสรางภาพแบบ RollOver Image 
 
 
 
 เปนการสรางลูกเลนใหกับภาพบนหนาเวบ็ใหนาใชงานมากขึ้น เพราะเปนการสลับภาพ
เมื่อเรานําเมาสไปวางเหนือรูปภาพนัน้ และเมื่อนําเมาสออกไปก็จะกลับมาเปนภาพเดมิ และ
สามารถคลิกเมาสเพื่อเชื่อมโยงไปยังไฟลเว็บเพจหรือรูปภาพตาง ๆ ได 

1. เลือกตําแหนงที่จะสรางภาพแบบ RollOver   
2. เลือกคําสั่ง  
3. ตั้งชื่อใหกับภาพแบบ RollOver  

 Original image : คลิกปุม Browse เพื่อเลือกภาพที่ตองการ 
 Rollover image : คลิกปุม Browse เพื่อเลือกภาพที่ตองการ 

4. พิมพช่ือไฟลทีต่องการเชื่อมโยง 
5. คลิกปุม OK 

 
 
 
 
 6. ทดสอบภาพ Rollover Image บนหนาตางบราวเซอร โดยทําการบันทึกไฟลและกดปุม 
F12 

 
ภาพเดิมกอนนําเมาสมาวาง 

 
นําเมาสมาวางภาพเดิมก็จะถูกเปลี่ยนเปนภาพ
ใหมและสามารถคลิกลิงคไปยังเว็บเพจอื่น ๆ ได 
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การสรางตารางและทาํงานกับตาราง 
 
 
 

 การจัดองคประกอบตาง ๆ บนหนาเว็บที่ดีตั้งแตแรก จะทําใหเราสามารถแทรกภาพ, 
ขอความ หรือลบ ยายสวนประกอบบนหนาเว็บไดอยางไมยุงยาก  
 การใชตารางเหมาะสําหรับการนําเสนอขอมูลจํานวนมากที่ตองการจัดใหเปนระเบยีบ โดย
อยูในรูปของแถว และคอลัมน เชน การแสดงรายการสินคา เปนตน นอกจากนีจ้ะชวยในการจัด
องคประกอบตาง ๆ ในเว็บเพจเพื่อใหเปนระเบียบและเปนสัดสวนอีกดวย 

 การสรางตาราง 
1. คลิกปุม  จากกลุมเครื่องมือ Common เพื่อสรางตาราง 
2. กําหนดขนาดตาราง เชน 3 แถว 2 คอลัมน ดังรูป  

 
 3. คลิกปุม OK 

 ใสขอความและรูปภาพในตาราง 
1. คลิกเมาสภายในชองเซลใหปรากฏเคอรเซอรกระพริบ 
2. คลิกปุม Image เลือกไฟลภาพที่ตองการ จากนั้นคลิกปุม OK 
3. คลิกรูปภาพเพือ่จัดวางตําแหนง 
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 การปรับแตงตาราง 

 
 
กําหนดจํานวนแถวและคอลัมน 

 
ระบุความกวางความสูงของชองตาราง 

 
สีพื้นหลัง  
กําหนดพื้นหลังในตารางเปนภาพ  
สีเสนขอบตาราง  
ความหนาของเสนตาราง  
 

 การแกไขตาราง 
เราสามารถปรับขนาดของตารางหรือชองตารางแตละชองได เพือ่ใหพอดกีับภาพหรื

ขอความที่อยูในชองตาราง 

 
 การแทรกแถวและคอลัมน 
คลิกเมาสขวาที่ชองตาราง แลวเลือกคําสั่ง Table  

o Insert Row : แทรกแถวเพิ่ม 1 แถว 
o Insert Column : แทรกคอลัมนเพิ่ม 1 คอลัมน 
o Insert Rows or Columns : แทรกหลายแถวหรือหลายคอลัมน 
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 การลบแถวและคอลัมน 
คลิกเมาสขวาที่ชองตาราง แลวเลือกคําสั่ง Table  

o Delete Row : ลบแถว 1 แถว 
o Delete Column : ลบคอลัมน 1 คอลัมน 

 รวมเซลลและแบงเซลล 
o รวมเซลล : คลิกเมาสขวาที่ชองตาราง แลวเลือกคําสั่ง Table > Merge Cells 
o แยกเซลล : คลิกเมาสขวาที่ชองตาราง แลวเลือกคําสั่ง Table > Split Cells 

 การซอนตาราง 
1. คลิกที่  เพือ่สรางตารางขนาด 1 แถว 1 คอลัมน ใชเปนตารางใหญสําหรับหนาเวบ็

ของเรากอน 
2.  คลิกเมาสที่มุมบนซายมือของตารางแรก แลวคลิกที่  เพื่อสรางตารางขนาด 1 แถว 1 

คอลัมน อีกตารางหนึ่งสําหรับใสภาพหวัเวบ็เพจ 
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การเชื่อมโยง (Link)  
  
 การเชื่อมโยงบนเว็บเพจมีดวยกันหลายรูปแบบ อาจจะแบงตามการใชงาน หรือตาม
ลักษณะของการเชื่อมโยงก็ได แตถาแบงตามวัตถุประสงคของรูปแบบการใชงานจะแบงการ
เชื่อมโยงบนเวบ็เพจออกเปนประเภทตาง ๆ ดังนี ้

1. เชื่อมโยงภายในเว็บเพจเดียวกัน 
2. เชื่อมโยงภายในเว็บไซตเดียวกัน 
3. เชื่อมโยงไปยงัเว็บไซตอ่ืน 
4. เชื่อมโยงดวยอีเมล 
5. เชื่อมโยงดวย Map Link 
6. เชื่อมโยงเว็บเพจในเฟรม 
7. เทคนิคการสราง Jump Menu เพื่อกระโดดไปยังลิงคที่ตองการ 

 
 เชื่อมโยงภายในเว็บเพจเดียวกัน 
หากขอมูลในเว็บเพจเดยีวกนัมีขนาดยาวมาก ทําใหตองใช Scrollbar ในการเลื่อนดู เรา
สามารถทําการเชื่อมโยงขอมูล โดยคลิกขอมูลที่เราทําการ Link แลว ใหกระโดดไปยัง
ขอมูลอ่ืนที่อยูในสวนอืน่ ๆ ในเว็บเพจเดยีวกันได   

 
 เชื่อมโยงภายในเว็บไซตเดียวกัน 
การเชื่อมโยงภายในเว็บไซตเดียวกัน คอืการเชื่อมโยงจากหนาเว็บหนึ่งไปยังอกีหนาเว็บ

หนึ่งที่อยูภายในเว็บไซตเดียวกัน เชน การคลิกเลือกหัวขอลิงคที่เราสนใจในหนาโฮมเพจ เพื่อเขาไป
ดูรายละเอยีดเพิ่มเติมของหัวขอลิงคนั้นในอีกหนาเว็บเพจหนึ่งที่เราสรางไวแลว มีขัน้ตอนดังนี ้

1. เลือกขอความที่เราจะเชื่อมโยง 
2. คลิกเมาสเพื่อเขาไปเลือกเว็บเพจที่จะเชื่อมโยงไปหา 
3. เลือกเว็บเพจทีจ่ะเชื่อมโยง แลวคลิกปุม OK 

 เชื่อมโยงไปยังเว็บไซตอื่น 
นอกจากนี้เรายังสามารถเชื่อมโยงหนาเว็บของเราไปยังเว็บไซตอ่ืน ๆ เพื่อ Link ใหไปดู
ขอมูลที่นาสนใจจากเว็บไซตอ่ืน ๆ ได  
1. เลือกขอความที่เราจะเชื่อมโยง 
2. พิมพ URL ของเว็บไซตที่จะ Link ไป แลวกดปุม Enter เชน http://www.ilearn.in.th 
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 เชื่อมโยงดวยอีเมล 
หากผูเขาชมเวบ็ไซตของเราอยากจะติดตอสอบถามปญหาเกี่ยวกับเว็บไซตนี้ เราสามารถ

สรางการเชื่อมโยงเพื่อใหผูเขาชมเว็บไซตตดิตอกับเราไดทางอีเมล  
1. เลือกขอความที่เราจะเชื่อมโยง 
2. พิมพคําวา mailto: แลวตามดวยเมลที่จะใหติดตอได เชน 
mailto:webmaster@trainingdd.com 

 3. บันทึกไฟล และทดสอบผลลัพธ กดปุม F12 
 

 เชื่อมโยงดวย Map Link 
การเชื่อมโยงดวย Map Link คือ การกําหนดขอบเขตการลิงคบนภาพกราฟกขนาดใหญได 

ซ่ึงเราสามารถกําหนดพื้นทีก่ารลิงคกับภาพที่เปนรูปสี่เหล่ียม วงกลม หรือรูปหลายเหลีย่มก็ได โดย
เมื่อเราคลิกที่สวนตาง ๆ ของภาพที่ทํา Map Link จะสามารถเชื่อมโยงไปยังหนาเว็บอืน่ ๆ ตอไปได 

1.  คลิกเลือกรูปแบบของ Map Link ที่เราจะสราง 
2. วาด Map Link ลงไปบนภาพที่เราจะเชื่อมโยง 
3. คลิกไอคอน เพื่อเลือกไฟลหรือพิมพช่ือเพจที่จะเชื่อมโยง 

             4.  กําหนดรูปแบบการเปดเว็บเพจ 
 _blank : ใหเปดเพจที่เชื่อมโยงในหนาตางบราวเซอรใหมอีกหนาตาง 
 _parent : ใหเปดเพจที่เชื่อมโยงในหนาตางบราวเซอรเดมิ 
 _self : ใหเปดเพจที่เชื่อมโยงในเฟรมเดิม 
 _top : ใหเปดเพจที่เชื่อมโยงในหนาตางบราวเซอรเดิม โดยจดัใหเต็มเฟรม 

 5. บันทึกไฟล และทดสอบผลลัพธ กดปุม F12 
 

 เชื่อมโยงเว็บเพจในเฟรม 
การเชื่อมโยงเว็บเพจในเฟรม เราจะใชในกรณีที่เราสรางหนาเว็บเพจดวยเฟรมเทานั้น 
1. เลือกขอความที่จะทําเปน Link 
2. คลิกเมาสเพื่อเลือกไฟลที่จะเชื่อมโยง 
3. เลือกไฟลที่จะเชื่อมโยง แลวคลิกปุม OK 
4. กําหนดการแสดงผลบนเฟรมจากชอง Target 
5. บันทึกไฟล และทดสอบผลลัพธ กดปุม F12 
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 การสราง Jump Menu เพื่อกระโดดไปยังลิงคท่ีตองการ 
Jump Menu เปนรายการที่ใหผูใชสามารถเลือกกระโดดไปยังลิงคที่ตองการได ซ่ึงมี

ประโยชนมาก หากเว็บไซตที่เราสรางมีขนาดใหญ เพราะทําใหผูเขาชมสามารถเปดดูขอมูลที่
ตองการไดอยางรวดเร็ว 

1.  นําเมาสวางตรงตําแหนงที่ตองการสราง Jump Menu บนเว็บเพจแลวเลือกคําสั่ง Insert > 
Form > Jump Menu หรือกดปุม  

 
 

2. จะปรากฏหนาตาง Jump Menu จากนั้นใหพิมพคาที่ตองการใหปรากฏในรายการชอง 
Text และคลิกปุม    เพื่อใสรายการเพิ่ม หรือคลิกปุม  เพื่อลบรายการที่ไมตองการออกไป  

3. คลิกปุม OK 
 
 
 
 
 
 
 
 
 
 
 
 
 



  

เกงสรางเว็บดวย Dreamweaver CS3 www.ilearn.in.th                                                   หนา   23 
 

การสรางฟอรม  
 
 ในโปรแกรม Dreamweaver CS3 ไดจดัเตรียมเครื่องมือที่ใชในการสรางฟอรม โดยเรา
สามารถนําอ็อบเจ็กตเหลานีไ้ปวางบนเอกสารฟอรม แตจะตองเขยีนโปรแกรมสคริปต เชน ASP, 
PHP และ JAVA ทํางานควบคูกบัฟอรมดวย เพื่อใชในการประมวลผลขอมูลที่ไดรับจาก
แบบสอบถาม 
 

 
 

1. คลิกปุม  เพื่อสรางขอบเขตของฟอรม 
2. กําหนดวิธีการทํางานของฟอรมใน Properties Inspector ดังนี้ 

 

 
 

Method คือ วธีิในการถายขอมูลกับโปรแกรมสคริปต ซ่ึงมีใหเลือก 2 แบบคือ 
 POST คือ การสงขอมูลภายในฟอรมไปยังโปรแกรมสคริปตทีละบรรทัด 
 GET จะใชในการถายขอมลูจากฟอรมทั้งหมด โดยมาจากการประมวลผล
ฟอรมดวย  

 
 ใสฟลดกรอกขอความ 

 ฟลดกรอกขอความหรือ Text Field เปนสวนสําหรับใหผูใชกรอกขอมูลลงในฟอรมได ซ่ึง
เราสามารถกําหนดความกวางของฟลด จํานวนตวัอักษรที่อยูในฟลด หรือกําหนดฟลดสําหรับปอน
รหัสผานได 

1. นําเมาสมาวางยังตําแหนงที่ตองการวาง Text Field จากนั้นคลิกปุม Text Field เพือ่
สรางฟลดสําหรบกรอกขอความ 

2. กําหนดรายละเอียดการปรับแตงฟลดกรอกขอความในหนาตาง Properties ไดดังนี ้
 Type : เลือกชนดิของขอมูลที่จะจดัเก็บ มอียู 3 แบบคือ 
 Single line : กรอกขอมูลในบรรทัดเดียวหรือขอมูลส้ัน ๆ 
 Multi line : กรอกขอมูลที่มีหลายบรรทัด 

3 
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 Password : กรอกขอมูลที่เปนรหัสผาน ซ่ึงขอมูลที่พิมพเขามาจะมี
เครื่องหมายเปน * แทน 

 
 สรางลิสตรายการ 

 การสรางลิสตรายการจะใชในการเลือกสิ่งที่ตองการไดจากรายการ โดยมี 2 แบบที่เรา
กําหนดได คือแบบ Menu และแบบ List  

 
 สรางลิสตรายการแบบ Menu 

  การสรางลิสตรายการแบบ Menu เหมาะสําหรับรายการขอมูลจํานวนมาก ขนาด
ของขอมูลจะไมยาวมากนัก และใชพืน้ที่นอยกวาแบบ List ดังรูป 

1. นําเมาสมาวางยังตําแหนงที่จะวาง Menu แลวคลิกปุม   
2. กําหนดการสรางลิสตรายการแบบ Menu ในหนาตาง Properties 

แบบ Menu 

แบบ List 
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3. คลิกเมาสปุม   จะแสดงหนาตาง List Values เพื่อใสคาทีต่องการให
แสดงในลิสตรายการ 

4. พิมพรายการทีต่องการให
แสดงในชอง 

5. คลิกปุม OK 
6. จะเห็นรายการที่เราตองการ

แสดงอยูในชอง Initially 
selected จากนั้นใหเราคลิกเมาสที่รายการใด ๆ ในชองนี้ เพื่อใหแสดงในชองลิสต

รายการ  
7. แสดงการสรางลิสตรายการแบบ Menu ของรายการวันที่ที่เกิด ดังรูป 
8. การสรางลิสตรายการแบบ Menu ของเดือน และอายุทําตามขั้นตอนเดยีวกับขั้นตอนที ่

1-6 แลวกําหนดลิสตรายการ ดังรูป 

 
 สรางลิสตรายการแบบ List 

  หากตองการแสดงลิสตรายการที่มีพื้นที่แสดงขอมูลมากๆ ใหเลือกที่ลิสตรายการ
แบบ List ซ่ึงเราสามารถปรับแตงรายละเอยีดได ดังนี ้

1. นําเมาสมาวางยังตําแหนงที่จะวาง Menu แลวคลิกปุม  
2. กําหนดการสรางลิสตรายการแบบ List ในหนาตาง Properties 
3. คลิกเมาสปุม  จะแสดงหนาตาง List Values เพื่อใสคาที่ตองการให

แสดงในลิสตรายการ 
4. พิมพรายการทีต่องการใหแสดง

ในชอง 
5. คลิกปุม OK 
6. ใสเลข 3 เพื่อปรับจํานวนบรรทัด

ที่รายการสามารถแสดงขอมูลได  

 
(ในทีน่ี้ใหแสดงรายการทั้งหมด 3 รายการ) 
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 สรางเช็คบ็อกซ 
  เช็คบ็อกซหรือ Check box ใหผูใชสามารถเลือกหรือยกเลิกสิ่งที่เลือกได โดยมี
ไดหลายตวัเลือกเหมาะสําหรับใชกับคําถามที่มีไดหลายคําตอบ  

1. นําเมาสวางบนตําแหนงที่จะวาง Check Box 
2. เลือกคําสั่ง Insert > Form >  Check box หรือกดปุม   
3. ปรับแตงรายละเอียดของ Check Box 

 
 
 
 
 
 
 

 สราง Radio Button 
  การสราง Radio Button เหมาะกับตวัเลือกทีใ่หผูใชเลือกเพียงตัวเดยีว จะใช
เกี่ยวกับคําถามที่ตองการคําตอบที่เจาะจงแนนอน โดยมากมักจะถูกนําไปใชแบบสอบถามบนเว็บ มี
วิธีการสรางดังนี้ 

1. นําเมาสวางบนตําแหนงที่จะวาง Radio Button 
2. เลือกคําสั่ง Insert > Form > Radio Button กดปุม  
3. ปรับแตงรายละเอียดของ Radio Button 

 กรอบสําหรับเลือกไฟล 
 กรอบสําหรับเลือกไฟลหรือ File Field เปนชองใหเราใสช่ือไฟลไดในเวบ็เพจ เชน ไฟล
ภาพหรือการอพัโหลดไฟลมาที่เว็บไซต ซ่ึงจะมีปุม สําหรับคนหาไฟลทีเ่ราตองการ ดังนี้ 

1. นําเมาสวางบนตําแหนงที่จะวาง File Field 
2. เลือกคําสั่ง Insert > Form > File Field กดปุม 
3. ปรับแตงรายละเอียดของ File Field 

 
 
 

ใสช่ือตัวแปรที่เก็บคาที่
ผูใชเลือก กําหนดคาที่ใชรวมกับชื่อตวัแปร

ของเช็คบ็อกซในการสงคา
ใหกับโปรแกรมสคริปต CGI 

หากตองการใหมีการเลือกที่เช็คบ็
อกซไวตั้งแตเริม่ใหเลือกเปน 

Checked ถาไมตองการใหเลือก
เปน Unchecked 



  

เกงสรางเว็บดวย Dreamweaver CS3 www.ilearn.in.th                                                   หนา   27 
 

 สรางปุมกด 
  ในแบบฟอรมจะมีปุมกด หรือ Button สําหรับสงขอมูลที่กรอกในฟอรมไปยัง
โปรแกรมสคริปต CGI เพื่อนําไปประมวลผลหรือใชสําหรับยกเลกิขอมูลที่กรอก ซ่ึงในฟอรม
สวนมาก เราจะพบปุม Submit และปุม Reset อยูคูกัน หรือจะเปนปุมอื่น ๆ ที่เราตองการก็ได มี
ขั้นตอนดังนี ้

1. นําเมาสวางบนตําแหนงที่จะวาง Button 

2. เลือกคําสั่ง Insert > Form > Button หรือกดปุม  
3. ปรับแตงรายละเอียดของ Button 


